<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://happycampnews.com/xmlrpc.php" />

<meta name='robots' content='index, follow, max-video-preview:-1, max-snippet:-1, max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Happy Camp History 93 years ago on August 5th - Happy Camp News %</title>
	<meta name="description" content="Rev.Dr Leon L Loofbourow came to Happy Camp, California as a circuit riding preacher as soon as a road came through and inspired the community to build a church, the Log Haven in the Hills!&quot;" />
	<link rel="canonical" href="http://happycampnews.com/happy-camp-history-93-years-ago-on-august-5th/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Happy Camp History 93 years ago on August 5th - Happy Camp News %" />
	<meta property="og:description" content="Rev.Dr Leon L Loofbourow came to Happy Camp, California as a circuit riding preacher as soon as a road came through and inspired the community to build a church, the Log Haven in the Hills!&quot;" />
	<meta property="og:url" content="http://happycampnews.com/happy-camp-history-93-years-ago-on-august-5th/" />
	<meta property="og:site_name" content="Happy Camp News" />
	<meta property="article:published_time" content="2021-08-05T17:14:47+00:00" />
	<meta property="article:modified_time" content="2021-08-05T20:39:17+00:00" />
	<meta property="og:image" content="http://happycampnews.com/wp-content/uploads/2021/08/LittleLogHavenIntheHills-300x165.jpg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Judy Bushy" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://happycampnews.com/#website","url":"http://happycampnews.com/","name":"Happy Camp News","description":"Online News for the Klamath River Valley","potentialAction":[{"@type":"SearchAction","target":"http://happycampnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://happycampnews.com/happy-camp-history-93-years-ago-on-august-5th/#primaryimage","inLanguage":"en-US","url":"http://happycampnews.com/wp-content/uploads/2021/08/LittleLogHavenIntheHills.jpg","contentUrl":"http://happycampnews.com/wp-content/uploads/2021/08/LittleLogHavenIntheHills.jpg","width":655,"height":361,"caption":"Little Log Haven In the Hills - built August 5, 1928"},{"@type":"WebPage","@id":"http://happycampnews.com/happy-camp-history-93-years-ago-on-august-5th/#webpage","url":"http://happycampnews.com/happy-camp-history-93-years-ago-on-august-5th/","name":"Happy Camp History 93 years ago on August 5th - Happy Camp News %","isPartOf":{"@id":"http://happycampnews.com/#website"},"primaryImageOfPage":{"@id":"http://happycampnews.com/happy-camp-history-93-years-ago-on-august-5th/#primaryimage"},"datePublished":"2021-08-05T17:14:47+00:00","dateModified":"2021-08-05T20:39:17+00:00","author":{"@id":"http://happycampnews.com/#/schema/person/17617b90bdb56df02372607c0a9d4ab3"},"description":"Rev.Dr Leon L Loofbourow came to Happy Camp, California as a circuit riding preacher as soon as a road came through and inspired the community to build a church, the Log Haven in the Hills!\"","breadcrumb":{"@id":"http://happycampnews.com/happy-camp-history-93-years-ago-on-august-5th/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://happycampnews.com/happy-camp-history-93-years-ago-on-august-5th/"]}]},{"@type":"BreadcrumbList","@id":"http://happycampnews.com/happy-camp-history-93-years-ago-on-august-5th/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://happycampnews.com/"},{"@type":"ListItem","position":2,"name":"Happy Camp History 93 years ago on August 5th"}]},{"@type":"Person","@id":"http://happycampnews.com/#/schema/person/17617b90bdb56df02372607c0a9d4ab3","name":"Judy Bushy","image":{"@type":"ImageObject","@id":"http://happycampnews.com/#personlogo","inLanguage":"en-US","url":"http://0.gravatar.com/avatar/ca0314165cd72eaa8a4fbac029adec73?s=96&d=identicon&r=g","contentUrl":"http://0.gravatar.com/avatar/ca0314165cd72eaa8a4fbac029adec73?s=96&d=identicon&r=g","caption":"Judy Bushy"},"description":"Judy Bushy fell in love with the beauty of Creation along the Klamath River Valley and the friendly little town at the top of California, Happy Camp when moving here over forty years ago. She would like to share the many wonderful things about this special place where in some ways time has stood still and the beauty of forest, river and sky surround us. Yet modern technology is helpful and Computer Center is available to all of the community. It is a community that has built a log cabin school in 1933 so that our young people wouldn't have to leave to continue their education, and can still do remarkable things working together. In difficult times, our Klamath neighbors care!","sameAs":["http://www.happycampnews.com"],"url":"http://happycampnews.com/author/judybushy34/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Happy Camp News &raquo; Feed" href="http://happycampnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Happy Camp News &raquo; Comments Feed" href="http://happycampnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Happy Camp News &raquo; Happy Camp History 93 years ago on August 5th Comments Feed" href="http://happycampnews.com/happy-camp-history-93-years-ago-on-august-5th/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/happycampnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=efbd277c07ffc2348ac204cc84b168db"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='courage-custom-fonts-css'  href='http://happycampnews.com/wp-content/themes/courage/css/custom-fonts.css?ver=20180413' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://happycampnews.com/wp-includes/css/dist/block-library/style.min.css?ver=efbd277c07ffc2348ac204cc84b168db' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='courage-stylesheet-css'  href='http://happycampnews.com/wp-content/themes/courage/style.css?ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='courage-pro-stylesheet-css'  href='http://happycampnews.com/wp-content/plugins/courage-pro/css/courage-pro.css?ver=efbd277c07ffc2348ac204cc84b168db' type='text/css' media='all' />
<link rel='stylesheet' id='frizzly-lib-font-awesome-css'  href='http://happycampnews.com/wp-content/plugins/frizzly/css/libs/font-awesome/css/font-awesome.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='frizzly-client-css'  href='http://happycampnews.com/wp-content/plugins/frizzly/css/frizzly.client.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://happycampnews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='courage-flexslider-css'  href='http://happycampnews.com/wp-content/themes/courage/css/flexslider.css?ver=efbd277c07ffc2348ac204cc84b168db' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='http://happycampnews.com/wp-content/themes/courage/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='wp-social-sharing-css'  href='http://happycampnews.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://happycampnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://happycampnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://happycampnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://happycampnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://happycampnews.com/wp-content/themes/courage/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='courage-jquery-navigation-js-extra'>
/* <![CDATA[ */
var courage_mainnav_title = {"text":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://happycampnews.com/wp-content/themes/courage/js/navigation.js?ver=20210324' id='courage-jquery-navigation-js'></script>
<script type='text/javascript' src='http://happycampnews.com/wp-content/themes/courage/js/jquery.flexslider-min.js?ver=2.6.0' id='flexslider-js'></script>
<script type='text/javascript' id='courage-post-slider-js-extra'>
/* <![CDATA[ */
var courage_slider_params = {"animation":"slide","speed":"7000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://happycampnews.com/wp-content/themes/courage/js/slider.js?ver=2.6.0' id='courage-post-slider-js'></script>
<link rel="https://api.w.org/" href="http://happycampnews.com/wp-json/" /><link rel="alternate" type="application/json" href="http://happycampnews.com/wp-json/wp/v2/posts/2862" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://happycampnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://happycampnews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6vVbH-Ka' />
<link rel="alternate" type="application/json+oembed" href="http://happycampnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhappycampnews.com%2Fhappy-camp-history-93-years-ago-on-august-5th%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://happycampnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhappycampnews.com%2Fhappy-camp-history-93-years-ago-on-august-5th%2F&#038;format=xml" />
<meta name="robots" content="index,follow">
<meta property="og:title" content="Happy Camp History 93 years ago on August 5th" /><meta property="og:type" content="blog" /><meta property="og:url" content="http://happycampnews.com/happy-camp-history-93-years-ago-on-august-5th/" /><meta property="og:site_name" content="Online News for the Klamath River Valley" /><meta property="og:description" content="" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:site" content="" /><meta property="twitter:description" content="" /><meta property="twitter:title" content="Happy Camp History 93 years ago on August 5th" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//happycampnews.com/?wordfence_lh=1&hid=ED36409AA1483E9BEA3ADF136FBC8F45');
</script><style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style></head>

<body class="post-template-default single single-post postid-2862 single-format-standard">

<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="topheader-wrap">
		
	<div id="topheader" class="clearfix">

		
	</div>	</div>

	<div id="wrapper" class="hfeed">

		<div id="header-wrap">

			<header id="header" class="clearfix" role="banner">

				<div id="logo" class="clearfix">

										
		<p class="site-title"><a href="http://happycampnews.com/" rel="home">Happy Camp News</a></p>

						
			<p class="site-description">Online News for the Klamath River Valley</p>

		
				</div>

				<div id="header-content" class="clearfix">
									</div>

			</header>

		</div>

		<div id="navi-wrap">
			<nav id="mainnav" class="clearfix" role="navigation">
				<ul id="mainnav-menu" class="main-navigation-menu"><li id="menu-item-1330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1330"><a href="http://happycampnews.com">Home</a></li>
</ul>			</nav>
		</div>

		
	<div id="wrap" class="clearfix">
		
		<section id="content" class="primary" role="main">
		
					
		
	<article id="post-2862" class="post-2862 post type-post status-publish format-standard hentry category-uncategorized tag-circuit-riding-preacher tag-happy-camp-church tag-log-chapel-in-the-hills tag-redwood-marathon tag-rev-dr-leon-l-loofbourow tag-stan-poeschel">
	
		<input type="hidden" class="frizzly">		
		<h1 class="entry-title post-title">Happy Camp History 93 years ago on August 5th</h1>		
		<div class="entry-meta postmeta"><span class="meta-date"><a href="http://happycampnews.com/happy-camp-history-93-years-ago-on-august-5th/" title="9:14 am" rel="bookmark"><time class="entry-date published updated" datetime="2021-08-05T09:14:47-08:00">August 5, 2021</time></a></span><span class="meta-author author vcard"> <a class="url fn n" href="http://happycampnews.com/author/judybushy34/" title="View all posts by Judy Bushy" rel="author">Judy Bushy</a></span>
	<span class="meta-comments">
		<a href="http://happycampnews.com/happy-camp-history-93-years-ago-on-august-5th/#respond">Leave a comment</a>	</span>

</div>

		<div class="entry clearfix">
			<input type="hidden" class="frizzly"><p>From Happy Camp History by Judy E. Bushy</p>
<div id="attachment_2864" style="width: 310px" class="wp-caption alignleft"><a href="https://happycampnews.com/happy-camp-history-93-years-ago-on-august-5th/littleloghaveninthehills/" rel="attachment wp-att-2864"><img aria-describedby="caption-attachment-2864" loading="lazy" class="size-medium wp-image-2864" src="http://happycampnews.com/wp-content/uploads/2021/08/LittleLogHavenIntheHills-300x165.jpg" alt="" width="300" height="165" srcset="http://happycampnews.com/wp-content/uploads/2021/08/LittleLogHavenIntheHills-300x165.jpg 300w, http://happycampnews.com/wp-content/uploads/2021/08/LittleLogHavenIntheHills.jpg 655w" sizes="(max-width: 300px) 100vw, 300px" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=http%3A%2F%2Fhappycampnews.com%2Fhappy-camp-history-93-years-ago-on-august-5th%2F&amp;media=http%3A%2F%2Fhappycampnews.com%2Fwp-content%2Fuploads%2F2021%2F08%2FLittleLogHavenIntheHills-300x165.jpg&amp;description=Happy%20Camp%20History%2093%20years%20ago%20on%20August%205th" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fhappycampnews.com%2Fhappy-camp-history-93-years-ago-on-august-5th%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=http%3A%2F%2Fhappycampnews.com%2Fhappy-camp-history-93-years-ago-on-august-5th%2F&amp;text=Happy%20Camp%20History%2093%20years%20ago%20on%20August%205th&amp;via="data-frizzly-image-post-id="2862"></a><p id="caption-attachment-2864" class="wp-caption-text">Little Log Haven In the Hills &#8211; built August 5, 1928</p></div>
<p>By Rev Dr. Leon L. Loofbourow (published in Search of God’s Gold 1950)<br />
We have all read of the original John Wesley running three times around the Charter House school quadrangle each morning to build up his weak body. But have you heard of one, John Wesley, who won the 462 mile marathon race from San Francisco’s City Hall to Grants Pass, Oregon?<br />
In 1927 the Redwood Empire Association, as its advertising feature, planned an Indian marathon race over the Redwood Highway. Of eleven entrants, two boys from our Methodist work on the Klamath River won first and second places. John Wesley Southard received first award for completing the race in less than a week—as I remember it, in 6 days, 23 hours and 16 minutes.<br />
This particular John Wesley story begins a century ago when the California gold rush, like the Kingdom of Heaven, gathered all kinds. He sought his fortune far down the Klamath River. I have never heard how much “dust” he acquired. But he married an Indian woman, And when the placers played out, unlike most of the miners, he stayed by his family on the Klamath. Their oldest son was named Lee in loyalty to the great Christian captain of the Confederacy, Robert E. Lee.<br />
I was guest one night in the Lee Southard home. (We were trying our luck for bear next day.) At family prayers my host brought out his Bible and some old Moody and Sankey songbooks. I thought I would try out the family knowledge of the Scriptures, so suggested we repeat together instead of reading. All went well with all the group through Psalm 23. Some of the circle were uncertain on Psalm 1. But Mr. Southard and I kept going until I thought it wise to call our Bible marathon a tie, and we prayed. Bur it made me realize that “Forty-niner John Wesley did not leave his religion in Louisiana—he had “taught it diligently” to his son. The Lee Southards named their first born John Wesley for his grandfather.</p>
<div id="attachment_2865" style="width: 310px" class="wp-caption alignleft"><a href="https://happycampnews.com/happy-camp-history-93-years-ago-on-august-5th/27-28madbullflyingcloud/" rel="attachment wp-att-2865"><img aria-describedby="caption-attachment-2865" loading="lazy" class="size-medium wp-image-2865" src="http://happycampnews.com/wp-content/uploads/2021/08/27-28MadBullFlyingCloud-300x252.jpg" alt="" width="300" height="252" srcset="http://happycampnews.com/wp-content/uploads/2021/08/27-28MadBullFlyingCloud-300x252.jpg 300w, http://happycampnews.com/wp-content/uploads/2021/08/27-28MadBullFlyingCloud.jpg 669w" sizes="(max-width: 300px) 100vw, 300px" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=http%3A%2F%2Fhappycampnews.com%2Fhappy-camp-history-93-years-ago-on-august-5th%2F&amp;media=http%3A%2F%2Fhappycampnews.com%2Fwp-content%2Fuploads%2F2021%2F08%2F27-28MadBullFlyingCloud-300x252.jpg&amp;description=Happy%20Camp%20History%2093%20years%20ago%20on%20August%205th" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fhappycampnews.com%2Fhappy-camp-history-93-years-ago-on-august-5th%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=http%3A%2F%2Fhappycampnews.com%2Fhappy-camp-history-93-years-ago-on-august-5th%2F&amp;text=Happy%20Camp%20History%2093%20years%20ago%20on%20August%205th&amp;via="data-frizzly-image-post-id="2862"></a><p id="caption-attachment-2865" class="wp-caption-text">1927 Marathon 1st &#8220;Mad Bull&#8221; (Johnny Southard) 2nd Flying Cloud (Henry Thomas who won 1928)</p></div>
<p>In the Redwood Empire Marathon the newspapers thought they must have “heap big Injun names” for the runners, so a waiting world was informed that MAD BULL won the race. Mad Bull was only the way the papers featured John Wesley Southard son of School District Trustee-Church School Superintendent Lee Southard, grandson of “Forty-niner John Wesley Southard”. Months later I heard that a brother of John&#8217;s died and wrote to the family…<br />
The next summer the log church at Happy Camp was built, its nearest meeting house neighbor being 75 miles away. The first service in it was the memorial for his boy who “never had a chance of religious training further than what his mother and I taught him.”</p>
<div id="attachment_2867" style="width: 218px" class="wp-caption aligncenter"><a href="https://happycampnews.com/happy-camp-history-93-years-ago-on-august-5th/1905leesouthard-mary-louise-baby-john/" rel="attachment wp-att-2867"><img aria-describedby="caption-attachment-2867" loading="lazy" class="size-medium wp-image-2867" src="http://happycampnews.com/wp-content/uploads/2021/08/1905LeeSouthard-Mary-Louise-Baby-John-208x300.jpg" alt="" width="208" height="300" srcset="http://happycampnews.com/wp-content/uploads/2021/08/1905LeeSouthard-Mary-Louise-Baby-John-208x300.jpg 208w, http://happycampnews.com/wp-content/uploads/2021/08/1905LeeSouthard-Mary-Louise-Baby-John.jpg 331w" sizes="(max-width: 208px) 100vw, 208px" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=http%3A%2F%2Fhappycampnews.com%2Fhappy-camp-history-93-years-ago-on-august-5th%2F&amp;media=http%3A%2F%2Fhappycampnews.com%2Fwp-content%2Fuploads%2F2021%2F08%2F1905LeeSouthard-Mary-Louise-Baby-John-208x300.jpg&amp;description=Happy%20Camp%20History%2093%20years%20ago%20on%20August%205th" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fhappycampnews.com%2Fhappy-camp-history-93-years-ago-on-august-5th%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=http%3A%2F%2Fhappycampnews.com%2Fhappy-camp-history-93-years-ago-on-august-5th%2F&amp;text=Happy%20Camp%20History%2093%20years%20ago%20on%20August%205th&amp;via="data-frizzly-image-post-id="2862"></a><p id="caption-attachment-2867" class="wp-caption-text">Mr &amp; Mrs Lee Southard with baby Johnny and Mary Louise</p></div>
<p><strong><br />
Note from Mrs. Bushy: That service mentioned by Pastor Loofbourow was 93 years ago on August 5, 2028.They sang “old hymns of faith” as they met together under the stars that evening. While the log walls were up, there was no roof yet. This is an account of the circuit riding preacher Dr. Leon L Loofbourow who came to Happy Camp as soon as a road came through to Happy Camp, and it didn’t go any further yet at that time either!! He came because he had a vision for building a Gospel witness here to show that God is at work in Happy Camp.<br />
The “Little Log Chapel in the Hills”, now is the home of the Happy Camp Bible Church, 64301 Second Avenue in Happy Camp. Pastor Stan and Virginia Poeschel have recently celebrated their 60th wedding anniversary&#8211;39 years spent serving in Happy Camp at the Happy Camp Bible Church.</strong></p>
		<div class="social-sharing ss-social-sharing">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fhappycampnews.com%2Fhappy-camp-history-93-years-ago-on-august-5th%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-twitter" href="http://twitter.com/intent/tweet/?text=Happy+Camp+History+93+years+ago+on+August+5th&url=http%3A%2F%2Fhappycampnews.com%2Fhappy-camp-history-93-years-ago-on-august-5th%2F" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fhappycampnews.com%2Fhappy-camp-history-93-years-ago-on-august-5th%2F&title=Happy+Camp+History+93+years+ago+on+August+5th" target="_blank" >Share on Linkedin</a>	        	    </div>
	    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://happycampnews.com/happy-camp-history-93-years-ago-on-august-5th/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://happycampnews.com/happy-camp-history-93-years-ago-on-august-5th/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://happycampnews.com/happy-camp-history-93-years-ago-on-august-5th/"
    dc:identifier="http://happycampnews.com/happy-camp-history-93-years-ago-on-august-5th/"
    dc:title="Happy Camp History 93 years ago on August 5th"
    trackback:ping="http://happycampnews.com/happy-camp-history-93-years-ago-on-august-5th/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>			
		</div>
		
		
			<div class="postinfo clearfix">

			
				<span class="meta-category">
					<a href="http://happycampnews.com/HappyCamp-California/uncategorized/" rel="category tag">Uncategorized</a>				</span>

			
					<span class="meta-tags">
						<a href="http://happycampnews.com/tag/circuit-riding-preacher/" rel="tag">Circuit riding preacher</a>, <a href="http://happycampnews.com/tag/happy-camp-church/" rel="tag">Happy Camp Church</a>, <a href="http://happycampnews.com/tag/log-chapel-in-the-hills/" rel="tag">Log Chapel in the Hills</a>, <a href="http://happycampnews.com/tag/redwood-marathon/" rel="tag">Redwood Marathon</a>, <a href="http://happycampnews.com/tag/rev-dr-leon-l-loofbourow/" rel="tag">Rev Dr. Leon L. Loofbourow</a>, <a href="http://happycampnews.com/tag/stan-poeschel/" rel="tag">Stan Poeschel</a>					</span>

				
			</div>

		
	</article>		
					
				
		


	<div id="comments">
	
		
						<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/happy-camp-history-93-years-ago-on-august-5th/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://happycampnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2862' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="16cc3dbc4a" /></p><input type="hidden" id="ak_js" name="ak_js" value="83"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		
	</div>

		
		</section>
		
		
	<section id="sidebar" class="secondary clearfix" role="complementary">

		<aside id="text-3" class="widget widget_text clearfix"><h3 class="widgettitle"><span>Calendar</span></h3>			<div class="textwidget"><p><a href="https://73959811.view-events.com/calendar/73959811/" rel="nofollow noopener" target="_blank">Happy Camp Community Calendar</a></p>
</div>
		</aside><aside id="recent-comments-3" class="widget widget_recent_comments clearfix"><h3 class="widgettitle"><span>Most recent comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Michael</span> on <a href="http://happycampnews.com/scenic-river-route-environment-for-the-artist-2/#comment-86206">Scenic River Route: Environment for the Artist</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.happycampnews.com' rel='external nofollow ugc' class='url'>Judy Bushy</a></span> on <a href="http://happycampnews.com/tuesday-is-book-day-in-happy-camp/#comment-85815">Tuesday is BOOK DAY in Happy Camp</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.happycampnews.com' rel='external nofollow ugc' class='url'>Judy Bushy</a></span> on <a href="http://happycampnews.com/fred-boring-not-a-boring-historian/#comment-85814">Fred Boring Not a  Boring Historian</a></li><li class="recentcomments"><span class="comment-author-link">Deb Lyons</span> on <a href="http://happycampnews.com/fred-boring-not-a-boring-historian/#comment-85706">Fred Boring Not a  Boring Historian</a></li><li class="recentcomments"><span class="comment-author-link">Edna watson</span> on <a href="http://happycampnews.com/tuesday-is-book-day-in-happy-camp/#comment-85623">Tuesday is BOOK DAY in Happy Camp</a></li></ul></aside><aside id="categories-4" class="widget widget_categories clearfix"><h3 class="widgettitle"><span>Categories</span></h3>
			<ul>
					<li class="cat-item cat-item-593"><a href="http://happycampnews.com/HappyCamp-California/no-monument/">&quot;No Monument&quot;</a>
</li>
	<li class="cat-item cat-item-297"><a href="http://happycampnews.com/HappyCamp-California/activities/" title="Things to do">Activities</a>
</li>
	<li class="cat-item cat-item-540"><a href="http://happycampnews.com/HappyCamp-California/air-conditioning/">Air Conditioning</a>
</li>
	<li class="cat-item cat-item-541"><a href="http://happycampnews.com/HappyCamp-California/air-quality/">Air Quality</a>
</li>
	<li class="cat-item cat-item-542"><a href="http://happycampnews.com/HappyCamp-California/alcohol/">Alcohol</a>
</li>
	<li class="cat-item cat-item-510"><a href="http://happycampnews.com/HappyCamp-California/alcohol-other-drugs/">Alcohol &amp; other drugs</a>
</li>
	<li class="cat-item cat-item-731"><a href="http://happycampnews.com/HappyCamp-California/annual-dear-madm-days/">Annual Dear Mad&#039;m Days</a>
</li>
	<li class="cat-item cat-item-299"><a href="http://happycampnews.com/HappyCamp-California/chamber-of-commerce/art-treasure-weekend/">Art &amp; Treasure Weekend</a>
</li>
	<li class="cat-item cat-item-820"><a href="http://happycampnews.com/HappyCamp-California/barbara-black-brown/">Barbara Black &#8211; Brown</a>
</li>
	<li class="cat-item cat-item-435"><a href="http://happycampnews.com/HappyCamp-California/bigfoot-corner/">Bigfoot Corner</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://happycampnews.com/HappyCamp-California/bigfoot-jamboree/">Bigfoot Jamboree</a>
</li>
	<li class="cat-item cat-item-747"><a href="http://happycampnews.com/HappyCamp-California/bigfoot-jamboree-highlights/">Bigfoot Jamboree Highlights</a>
</li>
	<li class="cat-item cat-item-748"><a href="http://happycampnews.com/HappyCamp-California/bigfoot-jamboree-schedule/">Bigfoot Jamboree Schedule</a>
</li>
	<li class="cat-item cat-item-749"><a href="http://happycampnews.com/HappyCamp-California/bigfoot-parade/">Bigfoot Parade</a>
</li>
	<li class="cat-item cat-item-248"><a href="http://happycampnews.com/HappyCamp-California/bigfoot-sculpture/">Bigfoot Sculpture</a>
</li>
	<li class="cat-item cat-item-114"><a href="http://happycampnews.com/HappyCamp-California/books/">Books</a>
</li>
	<li class="cat-item cat-item-302"><a href="http://happycampnews.com/HappyCamp-California/boy-scouts/">Boy Scouts</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://happycampnews.com/HappyCamp-California/business/">Business</a>
</li>
	<li class="cat-item cat-item-466"><a href="http://happycampnews.com/HappyCamp-California/business-development/">Business Development</a>
</li>
	<li class="cat-item cat-item-544"><a href="http://happycampnews.com/HappyCamp-California/cancer/">Cancer</a>
</li>
	<li class="cat-item cat-item-511"><a href="http://happycampnews.com/HappyCamp-California/celebrate-creation/">Celebrate Creation</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://happycampnews.com/HappyCamp-California/chamber-of-commerce/">Chamber of Commerce</a>
</li>
	<li class="cat-item cat-item-467"><a href="http://happycampnews.com/HappyCamp-California/child-youth-alcohol-drug-abuse-prevention-coalition/">Child &amp; Youth Alcohol &amp; Drug Abuse Prevention C</a>
</li>
	<li class="cat-item cat-item-104"><a href="http://happycampnews.com/HappyCamp-California/children-and-youth/">Children &amp; Youth</a>
</li>
	<li class="cat-item cat-item-468"><a href="http://happycampnews.com/HappyCamp-California/childrens-event/">Children&#039;s Event</a>
</li>
	<li class="cat-item cat-item-469"><a href="http://happycampnews.com/HappyCamp-California/christmas/">Christmas</a>
</li>
	<li class="cat-item cat-item-86"><a href="http://happycampnews.com/HappyCamp-California/christmas-dinner/">Christmas Dinner</a>
</li>
	<li class="cat-item cat-item-512"><a href="http://happycampnews.com/HappyCamp-California/community/">Community</a>
</li>
	<li class="cat-item cat-item-470"><a href="http://happycampnews.com/HappyCamp-California/community-meetings/">Community Meetings</a>
</li>
	<li class="cat-item cat-item-513"><a href="http://happycampnews.com/HappyCamp-California/computers/">Computers</a>
</li>
	<li class="cat-item cat-item-183"><a href="http://happycampnews.com/HappyCamp-California/conservation/">Conservation</a>
</li>
	<li class="cat-item cat-item-304"><a href="http://happycampnews.com/HappyCamp-California/crater-lake-council-bsa/">Crater Lake Council BSA</a>
</li>
	<li class="cat-item cat-item-471"><a href="http://happycampnews.com/HappyCamp-California/crime-watch/">Crime Watch</a>
</li>
	<li class="cat-item cat-item-305"><a href="http://happycampnews.com/HappyCamp-California/cub-scouts/">Cub Scouts</a>
</li>
	<li class="cat-item cat-item-581"><a href="http://happycampnews.com/HappyCamp-California/dear-madm/">Dear Mad&#039;m</a>
</li>
	<li class="cat-item cat-item-732"><a href="http://happycampnews.com/HappyCamp-California/dear-madm-award/">Dear Mad&#039;m Award</a>
</li>
	<li class="cat-item cat-item-733"><a href="http://happycampnews.com/HappyCamp-California/dear-madm-book/">Dear Mad&#039;m Book</a>
</li>
	<li class="cat-item cat-item-580"><a href="http://happycampnews.com/HappyCamp-California/dear-madm-by-stellaw-patterson/">Dear Mad&#039;m by StellaW. Patterson</a>
</li>
	<li class="cat-item cat-item-734"><a href="http://happycampnews.com/HappyCamp-California/dear-madm-reviews/">Dear Mad&#039;m Reviews</a>
</li>
	<li class="cat-item cat-item-735"><a href="http://happycampnews.com/HappyCamp-California/dear-sir-award/">Dear Sir Award</a>
</li>
	<li class="cat-item cat-item-736"><a href="http://happycampnews.com/HappyCamp-California/dear-sir-scrapbook/">Dear Sir Scrapbook</a>
</li>
	<li class="cat-item cat-item-545"><a href="http://happycampnews.com/HappyCamp-California/diet/">Diet</a>
</li>
	<li class="cat-item cat-item-370"><a href="http://happycampnews.com/HappyCamp-California/disasters/">Disasters</a>
</li>
	<li class="cat-item cat-item-472"><a href="http://happycampnews.com/HappyCamp-California/dr-steven-burns/">Dr. Steven Burns</a>
</li>
	<li class="cat-item cat-item-514"><a href="http://happycampnews.com/HappyCamp-California/editorials/">Editorials</a>
</li>
	<li class="cat-item cat-item-515"><a href="http://happycampnews.com/HappyCamp-California/elders/">Elders</a>
</li>
	<li class="cat-item cat-item-92"><a href="http://happycampnews.com/HappyCamp-California/emergency-services/">Emergency Services</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://happycampnews.com/HappyCamp-California/events/">Events</a>
</li>
	<li class="cat-item cat-item-516"><a href="http://happycampnews.com/HappyCamp-California/family/">Family</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://happycampnews.com/HappyCamp-California/family-resource-center/">Family Resource Center</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://happycampnews.com/HappyCamp-California/fire-fighting/">Fire Fighting</a>
</li>
	<li class="cat-item cat-item-517"><a href="http://happycampnews.com/HappyCamp-California/firefighters/">Firefighters</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://happycampnews.com/HappyCamp-California/fires/">Fires</a>
</li>
	<li class="cat-item cat-item-518"><a href="http://happycampnews.com/HappyCamp-California/fish-wildlife-foundation/">Fish &amp; Wildlife Foundation</a>
</li>
	<li class="cat-item cat-item-723"><a href="http://happycampnews.com/HappyCamp-California/fishing-the-klamath-river/">Fishing the Klamath River</a>
</li>
	<li class="cat-item cat-item-546"><a href="http://happycampnews.com/HappyCamp-California/food/">Food</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://happycampnews.com/HappyCamp-California/forest-fires/">Forest Fires</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://happycampnews.com/HappyCamp-California/forest-service/">Forest Service</a>
</li>
	<li class="cat-item cat-item-473"><a href="http://happycampnews.com/HappyCamp-California/fort-goff/">Fort Goff</a>
</li>
	<li class="cat-item cat-item-474"><a href="http://happycampnews.com/HappyCamp-California/h-c-elementary-school/">H C Elementary School</a>
</li>
	<li class="cat-item cat-item-251"><a href="http://happycampnews.com/HappyCamp-California/happy-camp/">Happy Camp</a>
</li>
	<li class="cat-item cat-item-475"><a href="http://happycampnews.com/HappyCamp-California/happy-camp-assembly-of-god/">Happy Camp Assembly of God</a>
</li>
	<li class="cat-item cat-item-776"><a href="http://happycampnews.com/HappyCamp-California/happy-camp-book-club/">Happy Camp Book Club</a>
</li>
	<li class="cat-item cat-item-476"><a href="http://happycampnews.com/HappyCamp-California/happy-camp-christmas/">Happy Camp Christmas</a>
</li>
	<li class="cat-item cat-item-436"><a href="http://happycampnews.com/HappyCamp-California/happy-camp-community-garden/">Happy Camp Community Garden</a>
</li>
	<li class="cat-item cat-item-477"><a href="http://happycampnews.com/HappyCamp-California/happy-camp-dist-usfs/">Happy Camp Dist. USFS</a>
</li>
	<li class="cat-item cat-item-64"><a href="http://happycampnews.com/HappyCamp-California/happy-camp-elementary/">Happy Camp Elementary</a>
</li>
	<li class="cat-item cat-item-437"><a href="http://happycampnews.com/HappyCamp-California/happy-camp-family-resource-center/">Happy Camp Family Resource Center</a>
</li>
	<li class="cat-item cat-item-567"><a href="http://happycampnews.com/HappyCamp-California/happy-camp-grange/">Happy Camp Grange</a>
</li>
	<li class="cat-item cat-item-519"><a href="http://happycampnews.com/HappyCamp-California/happy-camp-health-service/">Happy Camp Health Service</a>
</li>
	<li class="cat-item cat-item-97"><a href="http://happycampnews.com/HappyCamp-California/happy-camp-high/">Happy Camp High</a>
</li>
	<li class="cat-item cat-item-308"><a href="http://happycampnews.com/HappyCamp-California/happy-camp-high-school/">Happy Camp High School</a>
</li>
	<li class="cat-item cat-item-75"><a href="http://happycampnews.com/HappyCamp-California/happy-camp-history/">Happy Camp History</a>
</li>
	<li class="cat-item cat-item-438"><a href="http://happycampnews.com/HappyCamp-California/happy-camp-library/">Happy Camp Library</a>
</li>
	<li class="cat-item cat-item-708"><a href="http://happycampnews.com/HappyCamp-California/happy-camp-thanksgiving/">Happy Camp Thanksgiving</a>
</li>
	<li class="cat-item cat-item-478"><a href="http://happycampnews.com/HappyCamp-California/happy-camp-youth/">Happy Camp Youth</a>
</li>
	<li class="cat-item cat-item-547"><a href="http://happycampnews.com/HappyCamp-California/health-care/">Health Care</a>
</li>
	<li class="cat-item cat-item-548"><a href="http://happycampnews.com/HappyCamp-California/heart-disease/">Heart Disease</a>
</li>
	<li class="cat-item cat-item-549"><a href="http://happycampnews.com/HappyCamp-California/heat-related-illness/">Heat Related Illness</a>
</li>
	<li class="cat-item cat-item-550"><a href="http://happycampnews.com/HappyCamp-California/heat-stroke/">Heat Stroke</a>
</li>
	<li class="cat-item cat-item-551"><a href="http://happycampnews.com/HappyCamp-California/heat-wave/">Heat Wave</a>
</li>
	<li class="cat-item cat-item-520"><a href="http://happycampnews.com/HappyCamp-California/high-school-music/">High School Music</a>
</li>
	<li class="cat-item cat-item-67"><a href="http://happycampnews.com/HappyCamp-California/highway-96/">Highway 96</a>
</li>
	<li class="cat-item cat-item-376"><a href="http://happycampnews.com/HappyCamp-California/historic-buildings/">Historic Buildings</a>
</li>
	<li class="cat-item cat-item-191"><a href="http://happycampnews.com/HappyCamp-California/history/">History</a>
</li>
	<li class="cat-item cat-item-479"><a href="http://happycampnews.com/HappyCamp-California/holiday-lights/">Holiday lights</a>
</li>
	<li class="cat-item cat-item-408"><a href="http://happycampnews.com/HappyCamp-California/holidays/">Holidays</a>
</li>
	<li class="cat-item cat-item-821"><a href="http://happycampnews.com/HappyCamp-California/homesteading/">HOmesteading</a>
</li>
	<li class="cat-item cat-item-585"><a href="http://happycampnews.com/HappyCamp-California/hope-for-happy-camp/">Hope for Happy Camp</a>
</li>
	<li class="cat-item cat-item-439"><a href="http://happycampnews.com/HappyCamp-California/inspiring-words/">Inspiring words</a>
</li>
	<li class="cat-item cat-item-480"><a href="http://happycampnews.com/HappyCamp-California/jesse-tree/">Jesse Tree</a>
</li>
	<li class="cat-item cat-item-481"><a href="http://happycampnews.com/HappyCamp-California/karuk-regalia/">Karuk regalia</a>
</li>
	<li class="cat-item cat-item-579"><a href="http://happycampnews.com/HappyCamp-California/karuk-tribe/karuk-reunion/">Karuk Reunion</a>
</li>
	<li class="cat-item cat-item-89"><a href="http://happycampnews.com/HappyCamp-California/karuk-tribe/">Karuk Tribe</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://happycampnews.com/HappyCamp-California/klamath-national-forest/">Klamath National Forest</a>
</li>
	<li class="cat-item cat-item-482"><a href="http://happycampnews.com/HappyCamp-California/klamath-river-writers/">Klamath River Writers</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://happycampnews.com/HappyCamp-California/law-enforcement/">Law Enforcement</a>
</li>
	<li class="cat-item cat-item-521"><a href="http://happycampnews.com/HappyCamp-California/letters/">Letters</a>
</li>
	<li class="cat-item cat-item-522"><a href="http://happycampnews.com/HappyCamp-California/linda-martin/">Linda Martin</a>
</li>
	<li class="cat-item cat-item-552"><a href="http://happycampnews.com/HappyCamp-California/local-agriculture/">Local Agriculture</a>
</li>
	<li class="cat-item cat-item-364"><a href="http://happycampnews.com/HappyCamp-California/lost-and-found/">Lost and Found</a>
</li>
	<li class="cat-item cat-item-553"><a href="http://happycampnews.com/HappyCamp-California/lung-disease/">Lung Disease</a>
</li>
	<li class="cat-item cat-item-775"><a href="http://happycampnews.com/HappyCamp-California/marble-mountain-gift-co/">Marble Mountain Gift Co.</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://happycampnews.com/HappyCamp-California/media/">Media</a>
</li>
	<li class="cat-item cat-item-524"><a href="http://happycampnews.com/HappyCamp-California/memorial/">Memorial</a>
</li>
	<li class="cat-item cat-item-483"><a href="http://happycampnews.com/HappyCamp-California/motorcycle-rally/">Motorcycle Rally</a>
</li>
	<li class="cat-item cat-item-184"><a href="http://happycampnews.com/HappyCamp-California/music/">Music</a>
</li>
	<li class="cat-item cat-item-774"><a href="http://happycampnews.com/HappyCamp-California/natchez-fire-of-2018/">Natchez Fire of 2018</a>
</li>
	<li class="cat-item cat-item-737"><a href="http://happycampnews.com/HappyCamp-California/naturegraph-publishers/">Naturegraph Publishers</a>
</li>
	<li class="cat-item cat-item-710"><a href="http://happycampnews.com/HappyCamp-California/nell-sakota/">Nell Sakota</a>
</li>
	<li class="cat-item cat-item-526"><a href="http://happycampnews.com/HappyCamp-California/opinions/" title="Opinions">Opinions</a>
</li>
	<li class="cat-item cat-item-190"><a href="http://happycampnews.com/HappyCamp-California/organizations/">Organizations</a>
</li>
	<li class="cat-item cat-item-346"><a href="http://happycampnews.com/HappyCamp-California/outdoor-recreation/">Outdoor Recreation</a>
</li>
	<li class="cat-item cat-item-527"><a href="http://happycampnews.com/HappyCamp-California/pacificorps/">PacifiCorps</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://happycampnews.com/HappyCamp-California/parrys-market/">Parry&#039;s Market</a>
</li>
	<li class="cat-item cat-item-771"><a href="http://happycampnews.com/HappyCamp-California/partners-deli-arcade/">Partner&#039;s Deli &amp; Arcade</a>
</li>
	<li class="cat-item cat-item-484"><a href="http://happycampnews.com/HappyCamp-California/peoples-museum/">People&#039;s Museum</a>
</li>
	<li class="cat-item cat-item-554"><a href="http://happycampnews.com/HappyCamp-California/pharmacy/">Pharmacy</a>
</li>
	<li class="cat-item cat-item-311"><a href="http://happycampnews.com/HappyCamp-California/pinewood-derby/">Pinewood Derby</a>
</li>
	<li class="cat-item cat-item-576"><a href="http://happycampnews.com/HappyCamp-California/wildfires-klamath-nf/pony-fire/">Pony Fire</a>
</li>
	<li class="cat-item cat-item-555"><a href="http://happycampnews.com/HappyCamp-California/processed-food/">Processed Food</a>
</li>
	<li class="cat-item cat-item-556"><a href="http://happycampnews.com/HappyCamp-California/public-health/">Public Health</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://happycampnews.com/HappyCamp-California/public-hearing/">Public Hearing</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://happycampnews.com/HappyCamp-California/public-works/">Public Works</a>
</li>
	<li class="cat-item cat-item-196"><a href="http://happycampnews.com/HappyCamp-California/recreation/">Recreation</a>
</li>
	<li class="cat-item cat-item-528"><a href="http://happycampnews.com/HappyCamp-California/response/">response</a>
</li>
	<li class="cat-item cat-item-262"><a href="http://happycampnews.com/HappyCamp-California/river-valley-4h-club/">River Valley 4H Club</a>
</li>
	<li class="cat-item cat-item-170"><a href="http://happycampnews.com/HappyCamp-California/chamber-of-commerce/rockin-the-klamath-music/">Rockin&#039; the Klamath</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://happycampnews.com/HappyCamp-California/chamber-of-commerce/rolling-on-the-river/">Rolling On The River</a>
</li>
	<li class="cat-item cat-item-189"><a href="http://happycampnews.com/HappyCamp-California/schools/">Schools</a>
</li>
	<li class="cat-item cat-item-120"><a href="http://happycampnews.com/HappyCamp-California/seiad-valley/">Seiad Valley</a>
</li>
	<li class="cat-item cat-item-557"><a href="http://happycampnews.com/HappyCamp-California/seniors/">Seniors</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://happycampnews.com/HappyCamp-California/siskiyou-county/">Siskiyou County</a>
</li>
	<li class="cat-item cat-item-856"><a href="http://happycampnews.com/HappyCamp-California/slater-fire/">Slater Fire</a>
</li>
	<li class="cat-item cat-item-529"><a href="http://happycampnews.com/HappyCamp-California/slim-randles/">Slim Randles</a>
</li>
	<li class="cat-item cat-item-558"><a href="http://happycampnews.com/HappyCamp-California/smoke-inhalation/">Smoke Inhalation</a>
</li>
	<li class="cat-item cat-item-90"><a href="http://happycampnews.com/HappyCamp-California/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-559"><a href="http://happycampnews.com/HappyCamp-California/sunshine/">Sunshine</a>
</li>
	<li class="cat-item cat-item-530"><a href="http://happycampnews.com/HappyCamp-California/teenagers/">Teenagers</a>
</li>
	<li class="cat-item cat-item-806"><a href="http://happycampnews.com/HappyCamp-California/thanks-for-blessings/">Thanks for Blessings</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://happycampnews.com/HappyCamp-California/art/">The Arts in Happy Camp</a>
</li>
	<li class="cat-item cat-item-770"><a href="http://happycampnews.com/HappyCamp-California/the-pizza-house/">The Pizza House</a>
</li>
	<li class="cat-item cat-item-560"><a href="http://happycampnews.com/HappyCamp-California/therapy-animals/">Therapy Animals</a>
</li>
	<li class="cat-item cat-item-561"><a href="http://happycampnews.com/HappyCamp-California/tobacco-risks/">Tobacco Risks</a>
</li>
	<li class="cat-item cat-item-266"><a href="http://happycampnews.com/HappyCamp-California/tourism/">Tourism</a>
</li>
	<li class="cat-item cat-item-171"><a href="http://happycampnews.com/HappyCamp-California/town-meeting/">Town Meeting</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://happycampnews.com/HappyCamp-California/transportation/">Transportation</a>
</li>
	<li class="cat-item cat-item-315"><a href="http://happycampnews.com/HappyCamp-California/troop-52-boy-scouts/">Troop 52 Boy Scouts</a>
</li>
	<li class="cat-item cat-item-93"><a href="http://happycampnews.com/HappyCamp-California/ufos/">UFOs</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://happycampnews.com/HappyCamp-California/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-568"><a href="http://happycampnews.com/HappyCamp-California/valentine-dinner/">Valentine Dinner</a>
</li>
	<li class="cat-item cat-item-709"><a href="http://happycampnews.com/HappyCamp-California/veterans/">Veterans</a>
</li>
	<li class="cat-item cat-item-562"><a href="http://happycampnews.com/HappyCamp-California/visibility/">Visibility</a>
</li>
	<li class="cat-item cat-item-531"><a href="http://happycampnews.com/HappyCamp-California/volunteers/">Volunteers</a>
</li>
	<li class="cat-item cat-item-563"><a href="http://happycampnews.com/HappyCamp-California/water/">Water</a>
</li>
	<li class="cat-item cat-item-575"><a href="http://happycampnews.com/HappyCamp-California/wildfires-klamath-nf/">Wildfires Klamath NF</a>
</li>
	<li class="cat-item cat-item-583"><a href="http://happycampnews.com/HappyCamp-California/winter-program-at-hchs/">Winter Program at HCHS</a>
</li>
	<li class="cat-item cat-item-268"><a href="http://happycampnews.com/HappyCamp-California/wood-carving/">Wood carving</a>
</li>
	<li class="cat-item cat-item-485"><a href="http://happycampnews.com/HappyCamp-California/world-largest-dreamcatcher/">World Largest Dreamcatcher</a>
</li>
	<li class="cat-item cat-item-316"><a href="http://happycampnews.com/HappyCamp-California/yreka-western-railway/">Yreka Western Railway</a>
</li>
			</ul>

			</aside>
	</section>	</div>
	

	
	<div id="footer-wrap">

		<footer id="footer" class="container clearfix" role="contentinfo">

			<nav id="footernav" class="clearfix" role="navigation">
				<ul id="footernav-menu" class="menu"><li id="menu-item-1331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1331"><a href="http://happycampnews.com/legal-notices/">Legal Notices</a></li>
</ul>			</nav>

			<div id="footer-text">
				 <span class="credit-link">Powered by <a href="http://wordpress.org" title="WordPress">WordPress</a> and <a href="http://themezee.com/themes/courage/" title="Courage WordPress Theme">Courage</a>.</span>			</div>

		</footer>

	</div>

</div><!-- end #wrapper -->

	<div id="sharing_email" style="display: none;">
		<form action="/happy-camp-history-93-years-ago-on-august-5th/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://happycampnews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' id='frizzly-client-js-extra'>
/* <![CDATA[ */
var frizzlySettings = {"image":{"image_selector":".frizzly_container img","networks":["pinterest","facebook","twitter"],"show":"hover","button_size":"normal","button_shape":"square","button_position":"bottom-right","button_margin_top":0,"button_margin_left":0,"button_margin_right":0,"button_margin_bottom":0,"desktop_min_height":200,"desktop_min_width":200,"image_classes":"","image_classes_positive":false,"enabled_on":"[single]","disabled_on":"[front],[home],[page],[archive],[search],[category]","i18n":[]},"content":{"align":"left","where":"before_after","pinterest_behavior":"user","networks":["pinterest","facebook","twitter"],"button_size":"normal","button_shape":"square","enabled_on":"[front],[home],[single],[page],[archive],[search],[category]","disabled_on":""},"general":{"active_image":true,"active_content":false,"twitter_handle":"","add_handle_to_tweets":true,"pinterest_source":["post_title"],"meta_open_graph":true,"meta_twitter":true,"meta_twitter_card_type":"summary_large_image","i18n":{"email_sharer":{"ajax_action":"frizzly_share_by_email","ajax_nonce":"05443ea4b3","ajax_url":"http:\/\/happycampnews.com\/wp-admin\/admin-ajax.php","targetEmailLabel":"Send to Email Address","sourceEmailLabel":"Your Email Address","sourceNameLabel":"Your Name","button":"Send Email","unknown_error":"Unknown error. Sharing failed."}}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://happycampnews.com/wp-content/plugins/frizzly/js/frizzly.client.js?ver=1.1.0' id='frizzly-client-js'></script>
<script type='text/javascript' src='http://happycampnews.com/wp-includes/js/comment-reply.min.js?ver=efbd277c07ffc2348ac204cc84b168db' id='comment-reply-js'></script>
<script type='text/javascript' src='http://happycampnews.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.6' id='wp-social-sharing-js'></script>
<script type='text/javascript' src='http://happycampnews.com/wp-includes/js/wp-embed.min.js?ver=efbd277c07ffc2348ac204cc84b168db' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://happycampnews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<script async="async" type='text/javascript' src='http://happycampnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://happycampnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script src='https://stats.wp.com/e-202132.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'96266017',post:'2862',tz:'-8',srv:'happycampnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '96266017', '2862' ]);
</script>
</body>
</html>
