<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://happycampnews.com/xmlrpc.php" />

<title>Windfields songs at the Art Center Coming - Happy Camp News</title>

<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://happycampnews.com/windfields-songs-at-the-art-center-coming/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Windfields songs at the Art Center Coming - Happy Camp News" />
<meta property="og:description" content="Did you have a wonderful holiday for Independence Day? Some from Happy Camp went to the coast to enjoy the Pacific Ocean. Some went to visit friends or family other places, but some of us stayed home. Being in the middle of a National Forest, and always conscious of the dangers of wild fire, fireworks are forbidden. Not that the" />
<meta property="og:url" content="http://happycampnews.com/windfields-songs-at-the-art-center-coming/" />
<meta property="og:site_name" content="Happy Camp News" />
<meta property="article:tag" content="concert" />
<meta property="article:tag" content="Klamath Siskiyou Art Center" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2019-07-15T19:42:29+00:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Happy Camp News &raquo; Feed" href="http://happycampnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Happy Camp News &raquo; Comments Feed" href="http://happycampnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Happy Camp News &raquo; Windfields songs at the Art Center  Coming Comments Feed" href="http://happycampnews.com/windfields-songs-at-the-art-center-coming/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/happycampnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1d07acadc9babd4caf140064c265cb47"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='courage-custom-fonts-css'  href='http://happycampnews.com/wp-content/themes/courage/css/custom-fonts.css?ver=20180413' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://happycampnews.com/wp-includes/css/dist/block-library/style.min.css?ver=1d07acadc9babd4caf140064c265cb47' type='text/css' media='all' />
<link rel='stylesheet' id='courage-stylesheet-css'  href='http://happycampnews.com/wp-content/themes/courage/style.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='courage-pro-stylesheet-css'  href='http://happycampnews.com/wp-content/plugins/courage-pro/css/courage-pro.css?ver=1d07acadc9babd4caf140064c265cb47' type='text/css' media='all' />
<link rel='stylesheet' id='frizzly-lib-font-awesome-css'  href='http://happycampnews.com/wp-content/plugins/frizzly/css/libs/font-awesome/css/font-awesome.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='frizzly-client-css'  href='http://happycampnews.com/wp-content/plugins/frizzly/css/frizzly.client.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://happycampnews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='courage-flexslider-css'  href='http://happycampnews.com/wp-content/themes/courage/css/flexslider.css?ver=1d07acadc9babd4caf140064c265cb47' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='http://happycampnews.com/wp-content/themes/courage/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='wp-social-sharing-css'  href='http://happycampnews.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://happycampnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://happycampnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0' type='text/css' media='all' />
<script type='text/javascript' src='http://happycampnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://happycampnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://happycampnews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://happycampnews.com/wp-content/themes/courage/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var courage_mainnav_title = "Menu";
/* ]]> */
</script>
<script type='text/javascript' src='http://happycampnews.com/wp-content/themes/courage/js/navigation.js?ver=20160719'></script>
<script type='text/javascript' src='http://happycampnews.com/wp-content/themes/courage/js/jquery.flexslider-min.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var courage_slider_params = {"animation":"slide","speed":"7000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://happycampnews.com/wp-content/themes/courage/js/slider.js?ver=2.6.0'></script>
<link rel='https://api.w.org/' href='http://happycampnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://happycampnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://happycampnews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6vVbH-GW' />
<link rel="alternate" type="application/json+oembed" href="http://happycampnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhappycampnews.com%2Fwindfields-songs-at-the-art-center-coming%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://happycampnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhappycampnews.com%2Fwindfields-songs-at-the-art-center-coming%2F&#038;format=xml" />
<meta name="robots" content="index,follow">
<meta property="og:title" content="Windfields songs at the Art Center  Coming" /><meta property="og:type" content="blog" /><meta property="og:url" content="http://happycampnews.com/windfields-songs-at-the-art-center-coming/" /><meta property="og:site_name" content="Online News for the Klamath River Valley" /><meta property="og:description" content="" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:site" content="" /><meta property="twitter:description" content="" /><meta property="twitter:title" content="Windfields songs at the Art Center  Coming" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//happycampnews.com/?wordfence_lh=1&hid=A0CB630DAC5A59BFDE0C05AFFBE53C4B');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		</head>

<body class="post-template-default single single-post postid-2662 single-format-standard">

	<div id="topheader-wrap">
		
	<div id="topheader" class="clearfix">

		
	</div>	</div>

	<div id="wrapper" class="hfeed">

		<div id="header-wrap">

			<header id="header" class="clearfix" role="banner">

				<div id="logo" class="clearfix">

										
		<p class="site-title"><a href="http://happycampnews.com/" rel="home">Happy Camp News</a></p>

						
			<p class="site-description">Online News for the Klamath River Valley</p>

		
				</div>

				<div id="header-content" class="clearfix">
									</div>

			</header>

		</div>

		<div id="navi-wrap">
			<nav id="mainnav" class="clearfix" role="navigation">
				<ul id="mainnav-menu" class="main-navigation-menu"><li id="menu-item-1330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1330"><a href="http://happycampnews.com">Home</a></li>
</ul>			</nav>
		</div>

		
	<div id="wrap" class="clearfix">
		
		<section id="content" class="primary" role="main">
		
					
		
	<article id="post-2662" class="post-2662 post type-post status-publish format-standard hentry category-uncategorized tag-concert tag-klamath-siskiyou-art-center">
	
		<input type="hidden" class="frizzly">		
		<h1 class="entry-title post-title">Windfields songs at the Art Center  Coming</h1>		
		<div class="entry-meta postmeta"><span class="meta-date"><a href="http://happycampnews.com/windfields-songs-at-the-art-center-coming/" title="11:42 am" rel="bookmark"><time class="entry-date published updated" datetime="2019-07-15T11:42:29+00:00">July 15, 2019</time></a></span><span class="meta-author author vcard"> <a class="url fn n" href="http://happycampnews.com/author/judybushy34/" title="View all posts by Judy Bushy" rel="author">Judy Bushy</a></span>
	<span class="meta-comments">
		<a href="http://happycampnews.com/windfields-songs-at-the-art-center-coming/#respond">Leave a comment</a>	</span>

</div>

		<div class="entry clearfix">
			<input type="hidden" class="frizzly"><p>Did you have a wonderful holiday for Independence Day? Some from Happy Camp went to the coast to enjoy the Pacific Ocean. Some went to visit friends or family other places, but some of us stayed home.</p>
<p>Being in the middle of a National Forest, and always conscious of the dangers of wild fire, fireworks are forbidden. Not that the sounds around us didn’t hint (loudly) that some didn’t comply.</p>
<p>But the most amazing thing about living out in the middle of the forest, relatively close to the wilderness, is the beauty of a spectacular star-lit night. Try it sometime. It is fantastic to just enjoy gazing at the heavens and seeing the constellations and be amazed at the beauty we often miss.</p>
<p>Klamath-Siskiyou Art Center</p>
<p>The day after Independence Day was the beginning of the summer season at the Klamath Siskiyou Art Center. There was a delicious dinner served for a donation. The salad was especially deliciously fresh. They had my favorite raspberry vinaigrette dressing too! It was great.</p>
<p>Linda Jo Martin, who moved away from Happy Camp six years ago, June 30th, came back and treated Dan and I do dinner at the Klamath Siskiyou Art Center. Linda began Happy Camp News when she was here and Facebook on Happy Camp, California. She also did web design and assisted with Happy Camp Chamber activities. It’s good to have her back in “the Camp” from Idaho.</p>
<p>After dinner, the music was tuning up and more was to follow. It had been announced that, “The Distilled-Spirit Rebellion will be down in Happy Camp, CA to celebrate their own kinda freedom&#8230;..cosmic cowboy style!!!”</p>
<p>“Their Facebook page said, “We’re excited to climb over the mountains once again visit our friends on the Klamath in Happy Camp, CA…..bringin’ our 100 Proof ‘Backwoods Blend’ of Honky Tonkin’ Cosmic Outlaw Country Rockin’ from Williams, OR” that’s Rogue River country!</p>
<p>When the crowd had brought chairs and assembled around the “black box”, Nazel Pickens introduced Mike O’Donnell on drums, Benji on the bass, Jimmy MacLeod guitars, Fred Epping pedal steel, Lob Strilla banjo, fender and additional guitars and vocals.</p>
<p>Music, toe tapping, and for some, dancing music began and there was a lot of music to enjoy. They even sang a gospel song and included Noah in the repertoire.There was a discussion recently on the Klamath Siskiyou Art Center. It is a 501c3 organization and the members are enthusiastic artists and appreciators of other’s art as well. I remember when they first went to the RAC for a grant to get a building for the Art Center…and they have worked hard and grown over the years.</p>
<p>This Friday, July 19th (Ron Boren&#8217;s 80th birthday)a note from Alan Crockett said, Hang ON, We’re flying high this Friday with a soaring party of deliciousness.” This is usually the case with the Art Center Dinners, I never remember one that wasn’t delicious!! First, get ready for the grilled taco explosion featuring organic grilled Chicken with Spanish Rice and slow organic pinto beans with a sensational spread of salsas and a fresh green salad.</p>
<p>Following the fantastic dinner, at 8 pm at the Black Box will be a night of musical enjoyment with the energetic tunes of folk indi band, The Windfields. It is fun to see families gather for a night of music, and this will be a night to remember.</p>
<p>These fun gatherings, for the Karuk Reunion and for a dinner and music at the Klamath Siskiyou Art Center are a wonderful way to enjoy the friends and neighbors and even those returning home from rar away, and a great activity for summer days</p>
		<div class="social-sharing ss-social-sharing">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fhappycampnews.com%2Fwindfields-songs-at-the-art-center-coming%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-twitter" href="http://twitter.com/intent/tweet/?text=Windfields+songs+at+the+Art+Center++Coming&url=http%3A%2F%2Fhappycampnews.com%2Fwindfields-songs-at-the-art-center-coming%2F" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fhappycampnews.com%2Fwindfields-songs-at-the-art-center-coming%2F" target="_blank" >Share on Google+</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fhappycampnews.com%2Fwindfields-songs-at-the-art-center-coming%2F&title=Windfields+songs+at+the+Art+Center++Coming" target="_blank" >Share on Linkedin</a>	        	    </div>
	    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://happycampnews.com/windfields-songs-at-the-art-center-coming/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://happycampnews.com/windfields-songs-at-the-art-center-coming/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://happycampnews.com/windfields-songs-at-the-art-center-coming/"
    dc:identifier="http://happycampnews.com/windfields-songs-at-the-art-center-coming/"
    dc:title="Windfields songs at the Art Center  Coming"
    trackback:ping="http://happycampnews.com/windfields-songs-at-the-art-center-coming/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>			
		</div>
		
		
			<div class="postinfo clearfix">

			
				<span class="meta-category">
					<a href="http://happycampnews.com/HappyCamp-California/uncategorized/" rel="category tag">Uncategorized</a>				</span>

			
					<span class="meta-tags">
						<a href="http://happycampnews.com/tag/concert/" rel="tag">concert</a>, <a href="http://happycampnews.com/tag/klamath-siskiyou-art-center/" rel="tag">Klamath Siskiyou Art Center</a>					</span>

				
			</div>

		
	</article>		
					
				
		


	<div id="comments">
	
		
						<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/windfields-songs-at-the-art-center-coming/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://happycampnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2662' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dc3baade67" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="0"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>		
	</div>

		
		</section>
		
		
	<section id="sidebar" class="secondary clearfix" role="complementary">

		<aside id="text-3" class="widget widget_text clearfix"><h3 class="widgettitle"><span>Calendar</span></h3>			<div class="textwidget"><p><a href="https://73959811.view-events.com/calendar/73959811/" rel="nofollow" target="_blank">Happy Camp Community Calendar</a></p>
</div>
		</aside><aside id="recent-comments-3" class="widget widget_recent_comments clearfix"><h3 class="widgettitle"><span>Most recent comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.happycampnews.com' rel='external nofollow' class='url'>Judy Bushy</a></span> on <a href="http://happycampnews.com/wonderful-business-opportunities-in-a-place-of-beauty/#comment-84532">Wonderful Business Opportunities in a Place of Beauty!</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.happycampnews.com' rel='external nofollow' class='url'>Judy Bushy</a></span> on <a href="http://happycampnews.com/celebrating-letitia-and-her-daughter-barbara-on-tuesday-at-mmgc/#comment-84531">Celebrating &#8220;Letitia&#8221; and her daughter, Barbara on Tuesday at MMGC</a></li><li class="recentcomments"><span class="comment-author-link">Julie Brunia Thompson</span> on <a href="http://happycampnews.com/celebrating-letitia-and-her-daughter-barbara-on-tuesday-at-mmgc/#comment-84075">Celebrating &#8220;Letitia&#8221; and her daughter, Barbara on Tuesday at MMGC</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.happycampnews.com' rel='external nofollow' class='url'>Judy Bushy</a></span> on <a href="http://happycampnews.com/celebrating-letitia-and-her-daughter-barbara-on-tuesday-at-mmgc/#comment-83352">Celebrating &#8220;Letitia&#8221; and her daughter, Barbara on Tuesday at MMGC</a></li><li class="recentcomments"><span class="comment-author-link">Patricia L. Moulard</span> on <a href="http://happycampnews.com/celebrating-letitia-and-her-daughter-barbara-on-tuesday-at-mmgc/#comment-83247">Celebrating &#8220;Letitia&#8221; and her daughter, Barbara on Tuesday at MMGC</a></li></ul></aside><aside id="categories-4" class="widget widget_categories clearfix"><h3 class="widgettitle"><span>Categories</span></h3>		<ul>
	<li class="cat-item cat-item-593"><a href="http://happycampnews.com/HappyCamp-California/no-monument/" >&quot;No Monument&quot;</a>
</li>
	<li class="cat-item cat-item-297"><a href="http://happycampnews.com/HappyCamp-California/activities/" title="Things to do">Activities</a>
</li>
	<li class="cat-item cat-item-540"><a href="http://happycampnews.com/HappyCamp-California/air-conditioning/" >Air Conditioning</a>
</li>
	<li class="cat-item cat-item-541"><a href="http://happycampnews.com/HappyCamp-California/air-quality/" >Air Quality</a>
</li>
	<li class="cat-item cat-item-542"><a href="http://happycampnews.com/HappyCamp-California/alcohol/" >Alcohol</a>
</li>
	<li class="cat-item cat-item-510"><a href="http://happycampnews.com/HappyCamp-California/alcohol-other-drugs/" >Alcohol &amp; other drugs</a>
</li>
	<li class="cat-item cat-item-731"><a href="http://happycampnews.com/HappyCamp-California/annual-dear-madm-days/" >Annual Dear Mad&#039;m Days</a>
</li>
	<li class="cat-item cat-item-299"><a href="http://happycampnews.com/HappyCamp-California/chamber-of-commerce/art-treasure-weekend/" >Art &amp; Treasure Weekend</a>
</li>
	<li class="cat-item cat-item-820"><a href="http://happycampnews.com/HappyCamp-California/barbara-black-brown/" >Barbara Black &#8211; Brown</a>
</li>
	<li class="cat-item cat-item-435"><a href="http://happycampnews.com/HappyCamp-California/bigfoot-corner/" >Bigfoot Corner</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://happycampnews.com/HappyCamp-California/bigfoot-jamboree/" >Bigfoot Jamboree</a>
</li>
	<li class="cat-item cat-item-747"><a href="http://happycampnews.com/HappyCamp-California/bigfoot-jamboree-highlights/" >Bigfoot Jamboree Highlights</a>
</li>
	<li class="cat-item cat-item-748"><a href="http://happycampnews.com/HappyCamp-California/bigfoot-jamboree-schedule/" >Bigfoot Jamboree Schedule</a>
</li>
	<li class="cat-item cat-item-749"><a href="http://happycampnews.com/HappyCamp-California/bigfoot-parade/" >Bigfoot Parade</a>
</li>
	<li class="cat-item cat-item-248"><a href="http://happycampnews.com/HappyCamp-California/bigfoot-sculpture/" >Bigfoot Sculpture</a>
</li>
	<li class="cat-item cat-item-114"><a href="http://happycampnews.com/HappyCamp-California/books/" >Books</a>
</li>
	<li class="cat-item cat-item-302"><a href="http://happycampnews.com/HappyCamp-California/boy-scouts/" >Boy Scouts</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://happycampnews.com/HappyCamp-California/business/" >Business</a>
</li>
	<li class="cat-item cat-item-466"><a href="http://happycampnews.com/HappyCamp-California/business-development/" >Business Development</a>
</li>
	<li class="cat-item cat-item-544"><a href="http://happycampnews.com/HappyCamp-California/cancer/" >Cancer</a>
</li>
	<li class="cat-item cat-item-511"><a href="http://happycampnews.com/HappyCamp-California/celebrate-creation/" >Celebrate Creation</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://happycampnews.com/HappyCamp-California/chamber-of-commerce/" >Chamber of Commerce</a>
</li>
	<li class="cat-item cat-item-467"><a href="http://happycampnews.com/HappyCamp-California/child-youth-alcohol-drug-abuse-prevention-coalition/" >Child &amp; Youth Alcohol &amp; Drug Abuse Prevention C</a>
</li>
	<li class="cat-item cat-item-104"><a href="http://happycampnews.com/HappyCamp-California/children-and-youth/" >Children &amp; Youth</a>
</li>
	<li class="cat-item cat-item-468"><a href="http://happycampnews.com/HappyCamp-California/childrens-event/" >Children&#039;s Event</a>
</li>
	<li class="cat-item cat-item-469"><a href="http://happycampnews.com/HappyCamp-California/christmas/" >Christmas</a>
</li>
	<li class="cat-item cat-item-86"><a href="http://happycampnews.com/HappyCamp-California/christmas-dinner/" >Christmas Dinner</a>
</li>
	<li class="cat-item cat-item-512"><a href="http://happycampnews.com/HappyCamp-California/community/" >Community</a>
</li>
	<li class="cat-item cat-item-470"><a href="http://happycampnews.com/HappyCamp-California/community-meetings/" >Community Meetings</a>
</li>
	<li class="cat-item cat-item-513"><a href="http://happycampnews.com/HappyCamp-California/computers/" >Computers</a>
</li>
	<li class="cat-item cat-item-183"><a href="http://happycampnews.com/HappyCamp-California/conservation/" >Conservation</a>
</li>
	<li class="cat-item cat-item-304"><a href="http://happycampnews.com/HappyCamp-California/crater-lake-council-bsa/" >Crater Lake Council BSA</a>
</li>
	<li class="cat-item cat-item-471"><a href="http://happycampnews.com/HappyCamp-California/crime-watch/" >Crime Watch</a>
</li>
	<li class="cat-item cat-item-305"><a href="http://happycampnews.com/HappyCamp-California/cub-scouts/" >Cub Scouts</a>
</li>
	<li class="cat-item cat-item-581"><a href="http://happycampnews.com/HappyCamp-California/dear-madm/" >Dear Mad&#039;m</a>
</li>
	<li class="cat-item cat-item-732"><a href="http://happycampnews.com/HappyCamp-California/dear-madm-award/" >Dear Mad&#039;m Award</a>
</li>
	<li class="cat-item cat-item-733"><a href="http://happycampnews.com/HappyCamp-California/dear-madm-book/" >Dear Mad&#039;m Book</a>
</li>
	<li class="cat-item cat-item-580"><a href="http://happycampnews.com/HappyCamp-California/dear-madm-by-stellaw-patterson/" >Dear Mad&#039;m by StellaW. Patterson</a>
</li>
	<li class="cat-item cat-item-734"><a href="http://happycampnews.com/HappyCamp-California/dear-madm-reviews/" >Dear Mad&#039;m Reviews</a>
</li>
	<li class="cat-item cat-item-735"><a href="http://happycampnews.com/HappyCamp-California/dear-sir-award/" >Dear Sir Award</a>
</li>
	<li class="cat-item cat-item-736"><a href="http://happycampnews.com/HappyCamp-California/dear-sir-scrapbook/" >Dear Sir Scrapbook</a>
</li>
	<li class="cat-item cat-item-545"><a href="http://happycampnews.com/HappyCamp-California/diet/" >Diet</a>
</li>
	<li class="cat-item cat-item-370"><a href="http://happycampnews.com/HappyCamp-California/disasters/" >Disasters</a>
</li>
	<li class="cat-item cat-item-472"><a href="http://happycampnews.com/HappyCamp-California/dr-steven-burns/" >Dr. Steven Burns</a>
</li>
	<li class="cat-item cat-item-514"><a href="http://happycampnews.com/HappyCamp-California/editorials/" >Editorials</a>
</li>
	<li class="cat-item cat-item-515"><a href="http://happycampnews.com/HappyCamp-California/elders/" >Elders</a>
</li>
	<li class="cat-item cat-item-92"><a href="http://happycampnews.com/HappyCamp-California/emergency-services/" >Emergency Services</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://happycampnews.com/HappyCamp-California/events/" >Events</a>
</li>
	<li class="cat-item cat-item-516"><a href="http://happycampnews.com/HappyCamp-California/family/" >Family</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://happycampnews.com/HappyCamp-California/family-resource-center/" >Family Resource Center</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://happycampnews.com/HappyCamp-California/fire-fighting/" >Fire Fighting</a>
</li>
	<li class="cat-item cat-item-517"><a href="http://happycampnews.com/HappyCamp-California/firefighters/" >Firefighters</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://happycampnews.com/HappyCamp-California/fires/" >Fires</a>
</li>
	<li class="cat-item cat-item-518"><a href="http://happycampnews.com/HappyCamp-California/fish-wildlife-foundation/" >Fish &amp; Wildlife Foundation</a>
</li>
	<li class="cat-item cat-item-723"><a href="http://happycampnews.com/HappyCamp-California/fishing-the-klamath-river/" >Fishing the Klamath River</a>
</li>
	<li class="cat-item cat-item-546"><a href="http://happycampnews.com/HappyCamp-California/food/" >Food</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://happycampnews.com/HappyCamp-California/forest-fires/" >Forest Fires</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://happycampnews.com/HappyCamp-California/forest-service/" >Forest Service</a>
</li>
	<li class="cat-item cat-item-473"><a href="http://happycampnews.com/HappyCamp-California/fort-goff/" >Fort Goff</a>
</li>
	<li class="cat-item cat-item-474"><a href="http://happycampnews.com/HappyCamp-California/h-c-elementary-school/" >H C Elementary School</a>
</li>
	<li class="cat-item cat-item-251"><a href="http://happycampnews.com/HappyCamp-California/happy-camp/" >Happy Camp</a>
</li>
	<li class="cat-item cat-item-475"><a href="http://happycampnews.com/HappyCamp-California/happy-camp-assembly-of-god/" >Happy Camp Assembly of God</a>
</li>
	<li class="cat-item cat-item-776"><a href="http://happycampnews.com/HappyCamp-California/happy-camp-book-club/" >Happy Camp Book Club</a>
</li>
	<li class="cat-item cat-item-476"><a href="http://happycampnews.com/HappyCamp-California/happy-camp-christmas/" >Happy Camp Christmas</a>
</li>
	<li class="cat-item cat-item-436"><a href="http://happycampnews.com/HappyCamp-California/happy-camp-community-garden/" >Happy Camp Community Garden</a>
</li>
	<li class="cat-item cat-item-477"><a href="http://happycampnews.com/HappyCamp-California/happy-camp-dist-usfs/" >Happy Camp Dist. USFS</a>
</li>
	<li class="cat-item cat-item-64"><a href="http://happycampnews.com/HappyCamp-California/happy-camp-elementary/" >Happy Camp Elementary</a>
</li>
	<li class="cat-item cat-item-437"><a href="http://happycampnews.com/HappyCamp-California/happy-camp-family-resource-center/" >Happy Camp Family Resource Center</a>
</li>
	<li class="cat-item cat-item-567"><a href="http://happycampnews.com/HappyCamp-California/happy-camp-grange/" >Happy Camp Grange</a>
</li>
	<li class="cat-item cat-item-519"><a href="http://happycampnews.com/HappyCamp-California/happy-camp-health-service/" >Happy Camp Health Service</a>
</li>
	<li class="cat-item cat-item-97"><a href="http://happycampnews.com/HappyCamp-California/happy-camp-high/" >Happy Camp High</a>
</li>
	<li class="cat-item cat-item-308"><a href="http://happycampnews.com/HappyCamp-California/happy-camp-high-school/" >Happy Camp High School</a>
</li>
	<li class="cat-item cat-item-75"><a href="http://happycampnews.com/HappyCamp-California/happy-camp-history/" >Happy Camp History</a>
</li>
	<li class="cat-item cat-item-438"><a href="http://happycampnews.com/HappyCamp-California/happy-camp-library/" >Happy Camp Library</a>
</li>
	<li class="cat-item cat-item-708"><a href="http://happycampnews.com/HappyCamp-California/happy-camp-thanksgiving/" >Happy Camp Thanksgiving</a>
</li>
	<li class="cat-item cat-item-478"><a href="http://happycampnews.com/HappyCamp-California/happy-camp-youth/" >Happy Camp Youth</a>
</li>
	<li class="cat-item cat-item-547"><a href="http://happycampnews.com/HappyCamp-California/health-care/" >Health Care</a>
</li>
	<li class="cat-item cat-item-548"><a href="http://happycampnews.com/HappyCamp-California/heart-disease/" >Heart Disease</a>
</li>
	<li class="cat-item cat-item-549"><a href="http://happycampnews.com/HappyCamp-California/heat-related-illness/" >Heat Related Illness</a>
</li>
	<li class="cat-item cat-item-550"><a href="http://happycampnews.com/HappyCamp-California/heat-stroke/" >Heat Stroke</a>
</li>
	<li class="cat-item cat-item-551"><a href="http://happycampnews.com/HappyCamp-California/heat-wave/" >Heat Wave</a>
</li>
	<li class="cat-item cat-item-520"><a href="http://happycampnews.com/HappyCamp-California/high-school-music/" >High School Music</a>
</li>
	<li class="cat-item cat-item-67"><a href="http://happycampnews.com/HappyCamp-California/highway-96/" >Highway 96</a>
</li>
	<li class="cat-item cat-item-376"><a href="http://happycampnews.com/HappyCamp-California/historic-buildings/" >Historic Buildings</a>
</li>
	<li class="cat-item cat-item-191"><a href="http://happycampnews.com/HappyCamp-California/history/" >History</a>
</li>
	<li class="cat-item cat-item-479"><a href="http://happycampnews.com/HappyCamp-California/holiday-lights/" >Holiday lights</a>
</li>
	<li class="cat-item cat-item-408"><a href="http://happycampnews.com/HappyCamp-California/holidays/" >Holidays</a>
</li>
	<li class="cat-item cat-item-821"><a href="http://happycampnews.com/HappyCamp-California/homesteading/" >HOmesteading</a>
</li>
	<li class="cat-item cat-item-585"><a href="http://happycampnews.com/HappyCamp-California/hope-for-happy-camp/" >Hope for Happy Camp</a>
</li>
	<li class="cat-item cat-item-439"><a href="http://happycampnews.com/HappyCamp-California/inspiring-words/" >Inspiring words</a>
</li>
	<li class="cat-item cat-item-480"><a href="http://happycampnews.com/HappyCamp-California/jesse-tree/" >Jesse Tree</a>
</li>
	<li class="cat-item cat-item-481"><a href="http://happycampnews.com/HappyCamp-California/karuk-regalia/" >Karuk regalia</a>
</li>
	<li class="cat-item cat-item-579"><a href="http://happycampnews.com/HappyCamp-California/karuk-tribe/karuk-reunion/" >Karuk Reunion</a>
</li>
	<li class="cat-item cat-item-89"><a href="http://happycampnews.com/HappyCamp-California/karuk-tribe/" >Karuk Tribe</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://happycampnews.com/HappyCamp-California/klamath-national-forest/" >Klamath National Forest</a>
</li>
	<li class="cat-item cat-item-482"><a href="http://happycampnews.com/HappyCamp-California/klamath-river-writers/" >Klamath River Writers</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://happycampnews.com/HappyCamp-California/law-enforcement/" >Law Enforcement</a>
</li>
	<li class="cat-item cat-item-521"><a href="http://happycampnews.com/HappyCamp-California/letters/" >Letters</a>
</li>
	<li class="cat-item cat-item-522"><a href="http://happycampnews.com/HappyCamp-California/linda-martin/" >Linda Martin</a>
</li>
	<li class="cat-item cat-item-552"><a href="http://happycampnews.com/HappyCamp-California/local-agriculture/" >Local Agriculture</a>
</li>
	<li class="cat-item cat-item-364"><a href="http://happycampnews.com/HappyCamp-California/lost-and-found/" >Lost and Found</a>
</li>
	<li class="cat-item cat-item-553"><a href="http://happycampnews.com/HappyCamp-California/lung-disease/" >Lung Disease</a>
</li>
	<li class="cat-item cat-item-775"><a href="http://happycampnews.com/HappyCamp-California/marble-mountain-gift-co/" >Marble Mountain Gift Co.</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://happycampnews.com/HappyCamp-California/media/" >Media</a>
</li>
	<li class="cat-item cat-item-524"><a href="http://happycampnews.com/HappyCamp-California/memorial/" >Memorial</a>
</li>
	<li class="cat-item cat-item-483"><a href="http://happycampnews.com/HappyCamp-California/motorcycle-rally/" >Motorcycle Rally</a>
</li>
	<li class="cat-item cat-item-184"><a href="http://happycampnews.com/HappyCamp-California/music/" >Music</a>
</li>
	<li class="cat-item cat-item-774"><a href="http://happycampnews.com/HappyCamp-California/natchez-fire-of-2018/" >Natchez Fire of 2018</a>
</li>
	<li class="cat-item cat-item-737"><a href="http://happycampnews.com/HappyCamp-California/naturegraph-publishers/" >Naturegraph Publishers</a>
</li>
	<li class="cat-item cat-item-710"><a href="http://happycampnews.com/HappyCamp-California/nell-sakota/" >Nell Sakota</a>
</li>
	<li class="cat-item cat-item-526"><a href="http://happycampnews.com/HappyCamp-California/opinions/" title="Opinions">Opinions</a>
</li>
	<li class="cat-item cat-item-190"><a href="http://happycampnews.com/HappyCamp-California/organizations/" >Organizations</a>
</li>
	<li class="cat-item cat-item-346"><a href="http://happycampnews.com/HappyCamp-California/outdoor-recreation/" >Outdoor Recreation</a>
</li>
	<li class="cat-item cat-item-527"><a href="http://happycampnews.com/HappyCamp-California/pacificorps/" >PacifiCorps</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://happycampnews.com/HappyCamp-California/parrys-market/" >Parry&#039;s Market</a>
</li>
	<li class="cat-item cat-item-771"><a href="http://happycampnews.com/HappyCamp-California/partners-deli-arcade/" >Partner&#039;s Deli &amp; Arcade</a>
</li>
	<li class="cat-item cat-item-484"><a href="http://happycampnews.com/HappyCamp-California/peoples-museum/" >People&#039;s Museum</a>
</li>
	<li class="cat-item cat-item-554"><a href="http://happycampnews.com/HappyCamp-California/pharmacy/" >Pharmacy</a>
</li>
	<li class="cat-item cat-item-311"><a href="http://happycampnews.com/HappyCamp-California/pinewood-derby/" >Pinewood Derby</a>
</li>
	<li class="cat-item cat-item-576"><a href="http://happycampnews.com/HappyCamp-California/wildfires-klamath-nf/pony-fire/" >Pony Fire</a>
</li>
	<li class="cat-item cat-item-555"><a href="http://happycampnews.com/HappyCamp-California/processed-food/" >Processed Food</a>
</li>
	<li class="cat-item cat-item-556"><a href="http://happycampnews.com/HappyCamp-California/public-health/" >Public Health</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://happycampnews.com/HappyCamp-California/public-hearing/" >Public Hearing</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://happycampnews.com/HappyCamp-California/public-works/" >Public Works</a>
</li>
	<li class="cat-item cat-item-196"><a href="http://happycampnews.com/HappyCamp-California/recreation/" >Recreation</a>
</li>
	<li class="cat-item cat-item-528"><a href="http://happycampnews.com/HappyCamp-California/response/" >response</a>
</li>
	<li class="cat-item cat-item-262"><a href="http://happycampnews.com/HappyCamp-California/river-valley-4h-club/" >River Valley 4H Club</a>
</li>
	<li class="cat-item cat-item-170"><a href="http://happycampnews.com/HappyCamp-California/chamber-of-commerce/rockin-the-klamath-music/" >Rockin&#039; the Klamath</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://happycampnews.com/HappyCamp-California/chamber-of-commerce/rolling-on-the-river/" >Rolling On The River</a>
</li>
	<li class="cat-item cat-item-189"><a href="http://happycampnews.com/HappyCamp-California/schools/" >Schools</a>
</li>
	<li class="cat-item cat-item-120"><a href="http://happycampnews.com/HappyCamp-California/seiad-valley/" >Seiad Valley</a>
</li>
	<li class="cat-item cat-item-557"><a href="http://happycampnews.com/HappyCamp-California/seniors/" >Seniors</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://happycampnews.com/HappyCamp-California/siskiyou-county/" >Siskiyou County</a>
</li>
	<li class="cat-item cat-item-529"><a href="http://happycampnews.com/HappyCamp-California/slim-randles/" >Slim Randles</a>
</li>
	<li class="cat-item cat-item-558"><a href="http://happycampnews.com/HappyCamp-California/smoke-inhalation/" >Smoke Inhalation</a>
</li>
	<li class="cat-item cat-item-90"><a href="http://happycampnews.com/HappyCamp-California/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-559"><a href="http://happycampnews.com/HappyCamp-California/sunshine/" >Sunshine</a>
</li>
	<li class="cat-item cat-item-530"><a href="http://happycampnews.com/HappyCamp-California/teenagers/" >Teenagers</a>
</li>
	<li class="cat-item cat-item-806"><a href="http://happycampnews.com/HappyCamp-California/thanks-for-blessings/" >Thanks for Blessings</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://happycampnews.com/HappyCamp-California/art/" >The Arts in Happy Camp</a>
</li>
	<li class="cat-item cat-item-770"><a href="http://happycampnews.com/HappyCamp-California/the-pizza-house/" >The Pizza House</a>
</li>
	<li class="cat-item cat-item-560"><a href="http://happycampnews.com/HappyCamp-California/therapy-animals/" >Therapy Animals</a>
</li>
	<li class="cat-item cat-item-561"><a href="http://happycampnews.com/HappyCamp-California/tobacco-risks/" >Tobacco Risks</a>
</li>
	<li class="cat-item cat-item-266"><a href="http://happycampnews.com/HappyCamp-California/tourism/" >Tourism</a>
</li>
	<li class="cat-item cat-item-171"><a href="http://happycampnews.com/HappyCamp-California/town-meeting/" >Town Meeting</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://happycampnews.com/HappyCamp-California/transportation/" >Transportation</a>
</li>
	<li class="cat-item cat-item-315"><a href="http://happycampnews.com/HappyCamp-California/troop-52-boy-scouts/" >Troop 52 Boy Scouts</a>
</li>
	<li class="cat-item cat-item-93"><a href="http://happycampnews.com/HappyCamp-California/ufos/" >UFOs</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://happycampnews.com/HappyCamp-California/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-568"><a href="http://happycampnews.com/HappyCamp-California/valentine-dinner/" >Valentine Dinner</a>
</li>
	<li class="cat-item cat-item-709"><a href="http://happycampnews.com/HappyCamp-California/veterans/" >Veterans</a>
</li>
	<li class="cat-item cat-item-562"><a href="http://happycampnews.com/HappyCamp-California/visibility/" >Visibility</a>
</li>
	<li class="cat-item cat-item-531"><a href="http://happycampnews.com/HappyCamp-California/volunteers/" >Volunteers</a>
</li>
	<li class="cat-item cat-item-563"><a href="http://happycampnews.com/HappyCamp-California/water/" >Water</a>
</li>
	<li class="cat-item cat-item-575"><a href="http://happycampnews.com/HappyCamp-California/wildfires-klamath-nf/" >Wildfires Klamath NF</a>
</li>
	<li class="cat-item cat-item-583"><a href="http://happycampnews.com/HappyCamp-California/winter-program-at-hchs/" >Winter Program at HCHS</a>
</li>
	<li class="cat-item cat-item-268"><a href="http://happycampnews.com/HappyCamp-California/wood-carving/" >Wood carving</a>
</li>
	<li class="cat-item cat-item-485"><a href="http://happycampnews.com/HappyCamp-California/world-largest-dreamcatcher/" >World Largest Dreamcatcher</a>
</li>
	<li class="cat-item cat-item-316"><a href="http://happycampnews.com/HappyCamp-California/yreka-western-railway/" >Yreka Western Railway</a>
</li>
		</ul>
</aside>
	</section>	</div>
	

	
	<div id="footer-wrap">

		<footer id="footer" class="container clearfix" role="contentinfo">

			<nav id="footernav" class="clearfix" role="navigation">
				<ul id="footernav-menu" class="menu"><li id="menu-item-1331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1331"><a href="http://happycampnews.com/legal-notices/">Legal Notices</a></li>
</ul>			</nav>

			<div id="footer-text">
				 <span class="credit-link">Powered by <a href="http://wordpress.org" title="WordPress">WordPress</a> and <a href="http://themezee.com/themes/courage/" title="Courage WordPress Theme">Courage</a>.</span>			</div>

		</footer>

	</div>

</div><!-- end #wrapper -->

	<div style="display:none">
	</div>
	<div id="sharing_email" style="display: none;">
		<form action="/windfields-songs-at-the-art-center-coming/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://happycampnews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var frizzlySettings = {"image":{"image_selector":".frizzly_container img","networks":["pinterest","facebook","twitter"],"show":"hover","button_size":"normal","button_shape":"square","button_position":"bottom-right","button_margin_top":0,"button_margin_left":0,"button_margin_right":0,"button_margin_bottom":0,"desktop_min_height":200,"desktop_min_width":200,"image_classes":"","image_classes_positive":false,"enabled_on":"[single]","disabled_on":"[front],[home],[page],[archive],[search],[category]","i18n":[]},"content":{"align":"left","where":"before_after","pinterest_behavior":"user","networks":["pinterest","facebook","twitter"],"button_size":"normal","button_shape":"square","enabled_on":"[front],[home],[single],[page],[archive],[search],[category]","disabled_on":""},"general":{"active_image":true,"active_content":false,"twitter_handle":"","add_handle_to_tweets":true,"pinterest_source":["post_title"],"meta_open_graph":true,"meta_twitter":true,"meta_twitter_card_type":"summary_large_image","i18n":{"email_sharer":{"ajax_action":"frizzly_share_by_email","ajax_nonce":"ab96ca3b7b","ajax_url":"http:\/\/happycampnews.com\/wp-admin\/admin-ajax.php","targetEmailLabel":"Send to Email Address","sourceEmailLabel":"Your Email Address","sourceNameLabel":"Your Name","button":"Send Email","unknown_error":"Unknown error. Sharing failed."}}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://happycampnews.com/wp-content/plugins/frizzly/js/frizzly.client.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201930'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://happycampnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=1d07acadc9babd4caf140064c265cb47'></script>
<script type='text/javascript' src='http://happycampnews.com/wp-includes/js/comment-reply.min.js?ver=1d07acadc9babd4caf140064c265cb47'></script>
<script type='text/javascript' src='http://happycampnews.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.6'></script>
<script type='text/javascript' src='http://happycampnews.com/wp-includes/js/wp-embed.min.js?ver=1d07acadc9babd4caf140064c265cb47'></script>
<script async="async" type='text/javascript' src='http://happycampnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://happycampnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201930.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0',blog:'96266017',post:'2662',tz:'-8',srv:'happycampnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '96266017', '2662' ]);
</script>
</body>
</html>
